Changeing Pools and other issues



  • @haitch
    Mate what on earth is going on with all this, I cant change pools and have lost quite a few burst trying to change pools to rectify these issues, sorry mate but need some answers as to why all this is happening, 3 days trying to change pools upgrading wallets trying to update NRS and other stuff that really is basically ridiculous, for over 12 months I mined and never had any issues, last 6 months have been a period of nothing but issues with Burst mining either pools are down, network attacks and god knows what else goes on, I know you are not the only developer so could you share this with your fellow developers and resolve these issues please. from what I read Im not the only one this has been happening too.
    0_1504734717221_Reward Change Error.PNG 0_1504734736720_Burst issue.PNG ![0_1504734843551_Burst issue 2.PNG](/assets/upload
    s/files/1504734847940-burst-issue-2-resized.png)
    0_1504735109385_Burst issue 3.PNG



  • @Ranger64 I think it was you who already told you that you are putting the configuration wrong, if it was not to you I'm sorry.

    After the first image you are trying to mine in the pool http://pool.burst-team.us:8080 and that no longer exists, now uses port 8080 so it would be so http://pool.burst-team.us:8080 .
    And the address to assign the mining is this BURST-WRM9-F6JU-NVX5-D7VXS that I do not see it in the second image either

    Here is the announcement of the changes https://forums.burst-team.us/topic/7626/haitch-pools/2



  • @Energy
    No it wasnt me and yes I became aware that the pool you spoke of no longer exists
    over 20 burst trying to change pools actually closer to 30
    0_1504736818651_Burst issue 4.PNG

    cheers mate


  • admin

    @Ranger64 Based on the account number in the screenshot above, your reward assignment is set to burstneon.ddns.net, and it's been that way for almost 500 blocks. If your reward is there, then why are you trying to mine on my pool ?

    And that account, BURST-3UK2-42DF-CLBT-3RFED , doesn't have those transactions in the other screenshot of transactions. Are you mixing up two different accounts ?



  • @haitch
    thanks for getting back to me, I'm running two miners at 4tb and 13tb I'm trying to run the 4tb on another pool as in two months it has had heaps of deadlines and not one coin from the burstneon.dds.net account, it doesn't even show up as a miner in there pool website, the 13tb I'm happy to leave on burstneon.dds.net, sorry I must have sent wrong screen shot as the account BURST-3UK2-42DF-CLBT-3RFED is my 13tb account. all this aside there should be ease with doing things like changing rewards assignments and the such which is my real point and my question is why am I having these issues that never existed before. cheers



  • @haitch And I would further like to add that when I first
    started mining burst it was in your pool, I left 1. because of all the issues that were happening with the network and 2. there became too many miners and for little reward, sorry we are all here in a way that we operate little businesses, with our hard drives, the pool website that you and other associated pools have makes life easy to identify miners, and is easily workable the way it is set out unlike burstneon.dds.net, I find their website is a little awkward, that's why I have been trying to return back, to what I have used from the beginning, I have bought asset talon power and would have liked to mine falconcoin but the change rewards issue exists with that site also. I hope this helps cheers


  • admin

    @Ranger64 I think you're doing the rewardassignment on the wrong account. The miner with the numeric address in the second screenshot does not show the transactions you show from the wallet.

    I know my network problem discouraged a lot of people, massive DDoS will do that. The pools are now in a new location, and CloudFlare protected, feel free to try them out again and I'll cover your lost fees.



  • @haitch
    Thanks haitch I remember what you have been through and the enormous time consumption associated to fixing all the issues, that's why I'm still more than happy to stay in any of your pools so all good there, I'm doing all that I have done before where changing reward assignments has worked, it for some reason isn't working at present, I run two accounts one for earning Burst = 13 tb and one is my asset account where earnings are by way of 3 tb and asset returns so that will explain the two accounts, I set up mining in the blago miner, the addresses and ports which seem to always connect, so its safe to say the miner is configured properly, if I start mining from the Wallet there are issues for some reason, I am running the wallets on separate computers to lessen the likelihood of conflicts, cheers mate



  • @haitch
    Hey mate I couldn't find the problem, so I am re-plotting the drives and opened another wallet to work with the drives, I will be joining either falcon burst or 0-100 bursteam us, which I think are two of your pools, so I will take you up on your offer, of reimbursing the 32 burst I have lost, once the account and connection to one of your pools has been established for you to concur, thank you for all your help and assistance, cheers mate


  • admin

    @Ranger64 0-100 is mine, falconburst I host on behalf of @falconCoin



  • @haitch Ok mate I will join your one, and if no joy will join the one you host, as I bought assets with that one which is why I tried to mine in that pool.



  • @haitch
    Thanks again mate I seem to have sorted out the pool issues and mining and as agreed Im now in your pool and wont be leaving as Im happy in the way these pools are easy to navigate around

    0_1505431863106_Haitch.PNG My Account AussieBonds 2 is clearly in your pool now, my burst address is BURST-TLCT-KNGK-7446-BV83V it was 32 Burst Im out of pocket in total

    Again thank you for all your assistance cheers