HowTo update Burstcoin Wallet from 1.2.3 to 1.2.5


  • admin

    Update Burstcoin Wallet from 1.2.3 to 1.2.5

    (This guide is for the core wallet server ... win/linux/mac)

    1. Download new version 1.2.5 from:
      https://github.com/burst-team/burstcoin/releases/tag/1.2.5

    2. Extract downloaded archive to e.g. folder 'burstcoin-1.2.5'.

    3. Stop your current wallet 1.2.3, if still running.

    4. Copy the burst_db folder of wallet 1.2.3 to 'burstcoin-1.2.5'

    5. Wait until copy is complete.

    6. Execute the 'run'-file in your 'burstcoin-1.2.5' folder.

    7. Start can take a while due to the database update, be patient.

    8. Once 'Burst server 1.2.5 started successfully.',
      open the Wallet GUI in your browser (default: http://localhost:8125)

    You can skip steps 4 and 5 if you what to re-sync complete from block 0.



  • Did all this and keep getting "Could not connect to server" in my browser



  • Never mind I didn't realize that you had to leave the "run" file running, is this wallet only browser based now?