Total newbie and totally clueless



  • Hi everyone.

    I'm a total newbie not only to Burst, but to mining in general. I have watched all the videos on how to set up.

    I've got the wallet software up and running and I've plotted my hard drive. I've only got 840gb to play with. So I clicked on start mining and got the pop up menu. I peeked into the forum and read a post that I should use pool.burst-team.us so that is what I selected.

    I didn't select a reward recipient, but just went ahead and chose the default Start mining button.

    Got the 'You need to change the reward assignment and wait four blocks (~16 minutes) message.

    I don't have any burst coin at all, I tried the faucet less than 24 hrs ago but I can't find it in my account anywhere.

    I'm totally lost as to what to do next. I've looked at most of the vids but still can't find the obvious next step. Can someone help me please?

    please remember that I am brand new to mining and literally have no clue as to what I am doing.

    Thanks in advance,
    Leece



  • @Leece Watch this video and fallow all the steps:

    and
    or
    check this post:
    https://forums.burst-team.us/topic/165/videos-step-by-step-video-guides-how-to-mine-burstcoins



  • @JohnathanMoura

    Thanks Johnathon.

    I've watched that vid quite a few times and I'm still clueless. I'm usually quite good at figuring this stuff out but am having quite a few issues with this.

    I'm sorry that I'm not able to pick it up and run with it but it just seems like I'm banging my head against a brick wall.

    I do appreciate your help and the promptness of your reply.



  • @Leece Don't worry, we are here to help...
    can you access your account "wallet"? what is your Address ?



  • @JohnathanMoura

    BURST-R25R-J24T-5SPY-APFMD

    Is that what you mean? Every time I log in it's different? From what I have watched on the vid tutorials I think I need to spent a Burst coin to fix an address forever for me. then again, I could be wrong

    facepalm

    Thanks so much for trying to help me.



  • @Leece No, the wallet doesn't change. did you put this address before plotting ?
    edit:Sorry, Yes this is what i meant..



  • @Leece check if you have any coin now ?



  • @JohnathanMoura

    Uhh, sounds like that's probably where I went wrong. Nope, I didn't enter the addy.

    I assume it's ok to X out of the minging program and start again, this time putting the addy in the start mining popup.

    Uhh, just tried to play with the recipient/rewards buttons and apparently I need a burstcoin?

    I'm so sorry for not understanding this. I feel really stupid.


  • admin

    @Leece - We restructured the deadlines on some of the pools due to and influx of big miners. We've setup a pool for smaller miners - winning blocks aren't as frequesnt, but payout per block is better - and it accepts the shorter deadlines than burst-team.us does. Move you miner over to pool.burstcoin.eu


  • admin

    @Leece If you Account ID is changing every time you login, you're going to a different account. Your pass phrase needs to be entered EXACTLY as initially set. A leading or trailing space changes the pass phrase and gives a totally different account.

    Find your correct passphrase, and only use that.



  • @haitch

    Thanks for the tip. I was purely guessing on the pool I selected. i reads that if you had less that 25t to use that one so that's the one that I did select.

    I'll select the one you suggested next though! Thanks!



  • @haitch

    wince

    Ok, guess I need to start again from scratch because, like an idiot, I never saved the initial passphrase. Will start all over again from scratch and this time, I'll save the passphrase.

    Thanks so much. I promise I'll do better once I get the hang of this.


  • admin

    @Leece pool.burst-team.us was the preferred pool for smaller miners, but after the influx we created a couple of additional pools to spread the load, with the .EU one reserved for smaller miners.



  • @haitch

    Ok, I just started all over. Now after I select the Start Mining box, I put my passphrase in, the addy in on the boxes on the left of the Mining box area, clicked submit but now I get the error message {"errorDescription":"Unknown account","errorCode":5}



  • @Leece
    Ok, just used the faucet and it's apparently sent me some burstcoin. It hasn't yet arrived in my account but I am sure that it will.


  • admin

    @Leece You don't/didn't need to start over. Just change the reward assignment to pool.burstcoin.eu, wait four blocks, then start mining.



  • @haitch

    Ok, got some progress happening here. Now I have a new error code

    {"signatureHash":"6973af763cd1877181c04de3a348f9ab158e682dc60d47f1cbac37b6b4062646","unsignedTransactionBytes":"1410366ea903a005c7a95687e9a12dff3c28865777a90b4c0b9f3ded1beb181c58052cd4fc5fed581bfcd2d481bc5dff000000000000000000e1f50500000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000005ce00300e73934a8c065759501","transactionJSON":{"senderPublicKey":"c7a95687e9a12dff3c28865777a90b4c0b9f3ded1beb181c58052cd4fc5fed58","signature":"7ed21769428afa4d5b62a6e78091ce1ad17e6a578ee198bc7826ba792ae6100279b7e287cfd82b0618a02f49538c9dfb29052e69fa3c4d1c8f89684b6552b4fb","feeNQT":"100000000","type":20,"fullHash":"dfe88173dcf46bb93e26caa6c5bc03406538e7a2620f408d1d22d246772739f7","version":1,"ecBlockId":"10769625962056530407","signatureHash":"6973af763cd1877181c04de3a348f9ab158e682dc60d47f1cbac37b6b4062646","attachment":{"version.RewardRecipientAssignment":1},"senderRS":"BURST-3SQS-2NCU-FTUJ-3XKVS","subtype":0,"amountNQT":"0","sender":"2048641972547150552","recipientRS":"BURST-7Z2V-J9CF-NCW9-HWFRY","recipient":"18401070918313114651","ecBlockHeight":254044,"deadline":1440,"transaction":"13361041947192584415","timestamp":61435446,"height":2147483647},"broadcasted":true,"requestProcessingTime":3919,"transactionBytes":"1410366ea903a005c7a95687e9a12dff3c28865777a90b4c0b9f3ded1beb181c58052cd4fc5fed581bfcd2d481bc5dff000000000000000000e1f5050000000000000000000000000000000000000000000000000000000000000000000000007ed21769428afa4d5b62a6e78091ce1ad17e6a578ee198bc7826ba792ae6100279b7e287cfd82b0618a02f49538c9dfb29052e69fa3c4d1c8f89684b6552b4fb000000005ce00300e73934a8c065759501","fullHash":"dfe88173dcf46bb93e26caa6c5bc03406538e7a2620f408d1d22d246772739f7","transaction":"13361041947192584415"}


  • admin

    @Leece That not an error - that's the confirmation you re-assigned your reward assignment. Wait four blocks, you're good to go. You can start the miner now, but for the first 3-4 rounds you'll get an error that your reward assignment does not match pool. but after that you'll be actively mining.



  • @Leece you will probably need to plot again. but with this new address.


  • admin

    @Leece - Do all your plot files filenames start with "2048641972547150552" or something else ? If something else, then as Jonathon said, you'll need to delete and re-plot. It's essential you get the wallet passphrase perfectly correct every time.

    Step by step: https://forums.burst-team.us/topic/179/quick-guide-to-the-aio-wallet-plotter-miner