Sent DL being repeated multiple times ?



  • I am mining on ninja.burstcoin.ml. I am not sure if I am having an issue or if it is the pool itself that may be overloaded (no way to tell).

    Would someone please share with me why one would bet getting something like this?

    Background

    • Using Blago AVX2
    • Internet download from the machine that is mining is 90.12 - Down and 11.65 up
    • Mining parameters for blago are

    {
    "Mode" : "pool",
    "Server" : "ninja.burstcoin.ml",
    "Port" : 8080,
    "UpdaterAddr" : "ninja.burstcoin.ml",
    "UpdaterPort" : 8080,
    "InfoAddr" : "ninja.burstcoin.ml",
    "InfoPort" : 8080,
    "EnableProxy" : false,
    "ProxyPort" : 8126,
    "Paths":
    [ F:\plot","G:\plot","H:\plot","L:\plot","M:\plot","N:\plot","O:\plot","T:\plot"],
    "CacheSize" : 40000,
    "Debug" : false,
    "UseHDDWakeUp" : false,
    "TargetDeadline": 80000000,
    "SendInterval" : 100,
    "UpdateInterval" : 950,
    "UseLog" : false,
    "ShowWinner" : false,
    "UseBoost" : true,
    "WinSizeX" : 80,
    "WinSizeY" : 60
    }

    0_1510503406180_Dl.JPG


  • admin

    @digidigm I don't know why it happens, but I see the same thing.



  • It resends the lowest deadline until the server confirms it. So if the server takes a long time to confirm the dl the miner asumes something is wrong and resends it-



  • @haitch said in Sent DL being repeated multiple times ?:

    @digidigm I don't know why it happens, but I see the same thing.

    @Quibus

    Haitch / Quibus, Thank you. I am always looking to see if my parms are correct or if it is pool.
    Digidigm


  • admin

    @quibus Thats what I thought as well, but I've seen it repeated multiple times within seconds, along with multiple announcements of finishing a drive.



  • @haitch said in Sent DL being repeated multiple times ?:

    @quibus Thats what I thought as well, but I've seen it repeated multiple times within seconds, along with multiple announcements of finishing a drive.

    So it is safe to say it is the pool ?



  • That or the internet connection between you and pool



  • @quibus said in Sent DL being repeated multiple times ?:

    That or the internet connection between you and pool

    I posted the following when I started the thread.

    Internet download (speedtest.net) from the machine that is mining is 90.12 - Down and 11.65 up

    Since I believe all variables could be an option and to eliminate these issues. I am going to bring home a long enough cat6 cable from work and run it from my rig directly to my home router to see if this goes away. I do have three hops right now;

    1. Rig to gigabyte switch in my office
    2. Office to switch in garage that connects up the whole house
    3. Switch in garage back to Router

    So it could be one of those hops



  • @quibus Ok Quibus brought home a Longgg cable and ran it from the rig to the router directly. No change in speedtest speeds so it is not the gear between my rig and my router in my home. I did find that I did not have the port number at the end of the poolserver name :8080. How I was even mining was beyond me. After I fixed that it seemed to fix this.

    Thanks again