BurstCoin Reward Assignment



  • I have 4 miners mining about 70TB of HDD space each has a USB HDD connected to it. 1 of my newly plotted miners is saying in red letters "You need change reward assignment and wait 4 blocks (~16 minutes)" .... I'm wondering why this would come up? I set my reward assignment when I started a few months ago. also none of the other miners (I restarted them to see if they also had the error) do not say this.
    I checked the Plot files and the names ... the first part of the filename is the same for all the miners.

    Any help/ideas?
    Thanks
    -SweetPuffer

    I am using the BurstCoin AIE wallet .... I have heard from another forum/chat that YOU HAVE to do something special to have all your miners pointed to one wallet,


  • admin

    @maverick On the one throwing the error make sure you're going to the correct pool address/port.



  • Hi .. I have checked and it is using the correct pool (fastpool.info) and port (8080) ... I would think if it was not using the right pool and port it would not mine.

    This mines just fine even though there is an error.
    Please Help!



  • @maverick Here is the error: [ERROR 1004] Your Burst account's reward recipient (BURST-YMJP-8NNG-6HCJ-29XYJ) does not match pool's account (BURST-TNHA-2CVB-UQQ8-A9XCQ)
    You need change reward assignment and wait 4 blocks (~16 minutes)


  • admin

    @maverick said in BurstCoin Reward Assignment:

    BURST-TNHA-2CVB-UQQ8-A9XCQ

    That pool address is for DobroPool.com aka 100PB.Online - you're trying to mine on the wrong pool.

    BURST-YMJP-8NNG-6HCJ-29XYJ is the correct address for fastpool.info.



  • Okay .... Thank you for your help!
    I have pointed my miner towards Fastpool.info 8080 ... why am I getting an error about another Burst Address?


  • admin

    @maverick something in your miner is messed up - you're pointing to the wrong pool.

    Doublecheck the AIO settings, if they seem correct we may have to help you setup manual mining.



  • @haitch said in BurstCoin Reward Assignment:

    BURST-TNHA-2CVB-UQQ8-A9XCQ

    AIO settings point to fastpool.info 8080 .... what would I do to set up manual mining? ... also I'm not getting the error any longer .... any idea about this?



  • You can setting up the paramaters manual at [wallet path]\burstcoin-1.X.X\miner-burst-1.160705/miner.conf

    {
       "Mode" : "pool",
       "Server" : "X",
       "Port": XY,
    
       "UpdaterAddr" : "X",
       "UpdaterPort": "XY",
    
       "InfoAddr" : "X",
       "InfoPort": "XY",
    
       "EnableProxy": false,
       "ProxyPort": 8126,
    
       "Paths":["C:\\plots","D:\\plots","E:\\plots","F:\\plots","G:\\plots","H:\\plots","I:\\plots","J:\\plots","K:\\plots","L:\\plots","M:\\plots","N:\\plots"],
       "CacheSize" : 40000,
       "ShowMsg" : false,
       "ShowUpdates" : false,
    
       "Debug": true,
       "UseHDDWakeUp": true,
    
       "SendBestOnly": true,
       "TargetDeadline": 4000000,
    
       "UseFastRcv" : false, 
       "SendInterval": 100,
       "UpdateInterval": 950,
    
       "UseLog" : true, 
       "ShowWinner" : false,
       "UseBoost" : true,
    
       "WinSizeX": 76,
       "WinSizeY": 60
    }
    

    lovely regards,