Plotting really slow on "LaCie" 8TB



  • Hey guys !

    Just bought 2x LaCie 8TB and wanted to plot them... As soon I started to plot them, the speed was about 160MB/S, but after 6% it's slow down to 1.6MB/S. Very very slow writting. I restarted many times but the same thing happened again and again. I tought the HDD are overheating, but no the temperature are ok. I also tried to format them and nothing. Why it's fast at the beggining and slow after? Is there any issues ? At this speed it will take me 8 months to plot 16TB :)

    Thank you guys :)

    My specs:
    i7-4790k
    8gb ram
    GTX 970

    Screenshot



  • how are the drives connected? usb 3.0?

    what speed does it copy a file over to it from a different drive?



  • @jaxblack I tried to copy a file and here is the speed . And yes they are connected in USB 3 directly to my motherboard.
    alt text



  • I am not sure? You should be writing at 185 MB/S i believe ish....
    You can change the policies on the drive and turn off windows write cache buffer, and that may help a little, but there is probably something else going on, i am not familiar with LAcie.
    0_1514586029278_f25d0b4f-1a24-4115-ac68-16a30351edf4-image.png

    Or plot to a internal drive and copy it over...

    @haitch any ideas?



  • These are SMR drives.
    Read up on shingled magnetic recording.

    Two ways around this:

    • plot to a fast intermediary disk, then copy the file to the smr target drive
    • use a filesystem that implements copy-on-write (btrfs, zfs, ..) instead of bitmapped/extend based ones (ntfs, hfs, ext234fs, ufs, ..). If you don't want a steep learning curve, stick to option one.

    You are using a plot mode and/or a filesystem that overwrites some areas repeatedly. SMR drives can't handle that type of write load;
    these drives have a very small area which is formatted for fast random i/o (perpendicular), the bulk is formatted in shingles. Random writes go into that small area (disk is fast). When it's full, the drive must process/reorganize that data and write it to the final destination - a shingle. (drive appears slow, but is very busy internally).

    • Writing shingled uses a lot less physical space, but can only be written as a whole (many tracks), likely a GB.
    • the PMR section is used as a write-transit area


  • This post is deleted!


  • Ahhh just like the seagate's, Yup easiest to plot to a normal (prob internal 1 or 2 TB drive) and copy over... so much faster...



  • @jaxblack said in Plotting really slow on "LaCie" 8TB:

    Ahhh just like the seagate's

    You are scaring me a little bit, I have just ordered a 8 TB seagate iron wolf... I will face the same issue ?



  • @jaxblack said in Plotting really slow on "LaCie" 8TB:

    Ahhh just like the seagate's

    You are scaring me a little bit, I have just ordered a 8 TB seagate iron wolf... I will face the same issue ?



  • you'd think being inspired by Porsche lacie would be faster.....


  • admin

    @nonobrutale1090 No, the Iron Wolf line don't use SMR, they'll perform fine.



  • Oh thanks !



  • @vaxman Thx dude ! I'll try then to plot on other HDD and then copy the plot file directly on LaCie. It's gonna take a while because the biggest HDD that i have it's 250 gb SSD... However it's faster than LaCie ;)



  • Yes the old story with SMR drives. Don't plot directly on them. Just use faster drive for plotting and transfer to SMR. Way faster.



  • @preslav1980 said in Plotting really slow on "LaCie" 8TB:

    Yes the old story with SMR drives. Don't plot directly on them. Just use faster drive for plotting and transfer to SMR. Way faster.

    I plotted all my SMRs CPU direct, 4 to 6 at a time. Reduces the disk write wait time and you don't have to wait for the transfers. And you don't have have tons of baby plots, you get one, full, optimized plot per HDD.

    I'm currently plotting a warranty replacement 5TB seagate. I started 2 days ago, it's 10% done, so in 18 more days, I'll start mining with it. Plotting 2 of these at a time, takes about the same time.