Multiple issues and cannot start.

  • I have tried qbundle, piece wise and videos for 4 days now and am not mining yet.... after 40plus hrs of work I ask for help.

    Windows 10

    Anything I download from source forge comes with a trojan that windows tags as extreme high risk.... don't suggest that. Im tired of removing it.

    the latest attempt had me switch to maria DB... whatever the hell that is. but still no go.

    Is there any way I can use a local wallet and just manually download the database and command line the thing? Why is there 10,000 different DB's?0_1515804008980_qbundle stop.jpg this is where it all ends... what the hell do I do from here?

  • Use the qbundle-installer.

    I'll upload the database files for you in a google drive folder, or you can download it from here; but it'll take like the whole night to finish downloading the database.

    Download the 4gb file, and install it directly into "C:/Qbundle" that is if you installed it there. Replace both files in the burst_db with the downloaded ones . (The file that will take long to download after installation):
    (My updated database):

    There aren't 10,000 DB's; there just are a dumb load of Blocks to download. I am using a virtual machine (I natively run OSX) to run Windows 8 (I know i need to go to win10) what you should do if you do use VM is to create a backup of before installing the qbundle just in case that anything goes wrong.

    This has been my experience while getting started on Burstcoin, I still am in the process of plotting. Correct me if im wrong.

    The updated database that I am uploading to google drive will take time to upload. I'll post the link in a little while.

  • @hoxgm ended up with some database... have no idea which one. figured out you have to download the majority and then sync. got that done, and then started plotting.... to hell nothing goes right. xplotter is a no go does not work. it would take 50 days to plot the drive. the janror plotter works... takes 3 days, but no one told me you have to short the max nonces or it will hang at the last write because its out of space. it hung at 99%and the last write... no space... so whatever the calculated space is I shorted it 500 nonces maybe thats enough.

  • admin

    @1996woc If you're going to be pool mining you don't need a local wallet. Use an online wallet, eg my online one https://walletX/ where X is 1 - 5. Set your reward recipient there, then start plotting/mining using QBundle.

    H2 was the original DB for the wallet, but with the release of newer wallet software it was switched to MariaDB as it's more stable and produces a smaller DB.

  • @haitch so what would be my reward recipient in the online wallet? my local wallet address? how do I know I am going to make the pool deadlines? "Where X is 1 to 5".. why the hell is x just randomly 1 to 5...? there are 5 online wallets that do the same thing.?....

    Why the hell does burst have wallet integrated with mining functions?

    whats the difference between the online wallet and local wallet?

    I am totally confused qbundle makes you choose local wallet so how does starting an online wallet then starting qbundle and choosing another online wallet work? since none of the bundled qbundle db and plotter work, am I just killing myself using qbundle.?

  • admin

    @1996woc Yeah, there are 5 wallets so that if any of them have an issue, you can use one of the others.

    The reward recipient gets set to the BURST-.... address of the pool you want to use. So goto:

    https://walletX/ , ignore the first two fields, then your passphrase and the pool address, then Submit.

    The only difference between online and local is that you're not running the online one, but it's the same wallet software, just internet accessible.

    You're running into issues running the walet locally, and a lot of people seem to be - but unless you're solo mining you don't need a local one. Use QBundle to do the plotting and mining, and an online wallet for doing reward assignment and other transactions.

  • admin

    @1996woc I made a typo in the previous post: Should be

  • It looks like you have downloaded about 300 blocks. I think you need to turn off opencl (gpu acceleration) in Edit->Settings to make it work