Need help with a message about fast block or corrupted file?



  • Hello fellow burst miners, this is my first time, and I setup a local wallet, plotted my drive and downloaded the blockchain to my wallet. Got 1 burstcoin and used it to setup a reward recipient for a solo mine. Just want to know what this error message I am getting is and if it's normal. Did I miss anything is my config correct ?

    {
       "Mode" : "solo",
       "Server" : "127.0.0.1",
       "Port": 8125,
    
       "UpdaterAddr" : "127.0.0.1",
       "UpdaterPort": "8125",
    
       "InfoAddr" : "127.0.0.1",
       "InfoPort": "8125",
    
       "EnableProxy": false,
       "ProxyPort": 8126,
    
       "Paths":["F:\\Plot"],
       "CacheSize" : 40000,
    
       "Debug": true,
       "UseHDDWakeUp": true,
    
       "TargetDeadline": 4000000,
    
       "SendInterval": 100,
       "UpdateInterval": 950,
    
       "UseLog" : true, 
       "ShowWinner" : true, 
       "UseBoost" : true,
    
       "WinSizeX": 100,
       "WinSizeY": 80
    }                  
    

    Miner



  • Plotting a 500gb drive to test if it's been corrupted. Does anyone know what exactly causes these files to become corrupted ? I would like to avoid it.


  • admin

    @coindrifter I had the issue with GPUplotGenerator - XPlotter has been much more reliable for me.



  • @haitch I am using XPlotter but the GUI version of it from the Qbundle program, is it possible that this is causing the problem, I was also having issues with the miner from this program (would close as soon as I hit start). Still not sure if my config is correct or if I need to add my burst address instead of 127.0.0.1.

    So I ran into the same issue with the 500gb plot file.



  • So I plotted with the non gui version, and I am still getting this error when I mine. I don't think the plots are corrupt at this point, can't see why they would be. I could try a gpu plotter just for good measure. Does anyone know of maybe a hard drive setting i could change, or could it be how they are formatted, maybe how it's reading the hard drive. I don't know enough about this error and not a lot online about it.



  • Sorry to board your topic, got a relating question:
    I get the "corrupted file" error occasionally. Now I try to find the faulty plots.
    Blago Miner shows that error during process but doesn't write it to the logfile as far as I see. Maybe I don't understand something.

    Is there a way to find that "corrupted file"-error in the Blago logfile other than comparing sent and confirmed deadlines?

    For replotting I gonna change the plotter. Seems pretty random. So annoying



  • @sebastian-gaia No problem, I actually solved my issue in a very round about way, when I joined a pool instead of solo mining it stopped giving me errors. I am 1000% a noob, but I think when it gives you the error does it say what nonce it was on, this should be a clue to where in the plot file it is corrupted. So if you divided your plot into 1tb cunks you would need to redo the one with the nonce number giving an error. If it's just one big chunk you would need to redo the whole thing. I found this great autoplotter for command line where it can divide into chunks automatically. https://github.com/ohager/burst-autoplotter



  • @CoinDrifter Hi, yeah, if you can catch the error in the active BlagoMiner while mining then you know the file that is corrupted. But I get the error occasionally so I would have to wait and wait until I see the error to act. I would like to mine for some hours and then evaluate the Log-file.
    I am not sure about the whole topic. I will just stay away from gpu-plotter and probably replot over the time. I am testing TurboPlotter (https://blackpawn.com/tp/) right now.