What the hell is wrong with my Qbundle Wallet?



  • Hello Bursters. Sorry for the title but I'm really pissed off and you will understand why when you read the issue.

    In my first install I had an issue with downloading blockchain. Syncing stopped always at the same block. After tring over 6 hours I solved the issue thanks to replacing db files with very new DB files. (only 100 or so blocks were missing.) But I knew this was a temporary solution. Because older DB files wouldn't syncing after 1000 or 1500 blocks. I solved it because DB files were up to date.

    Yesterday, everything went to the same point. Synchronization stucked at 452407th block. When it stucked, wallet was on! Tried replacing previously working DB files. It began downloading blockchain but stopped again at 452407 block.

    I tried to pop off 50 blocks using "Rollback Chain" with Qbundle v1.9. It started and stucked again at the same block.

    I know it won't sync unless I have DB files after 452407th block.

    Why is this happening? Why this wallet always stucks at the same block once it stucks?

    Everytime I will seek newer DB files? No way!

    Please someone help, I would like to know what's causing this problem.

    I need solutions other than replacing db files, deleting / reinstalling software, installing on different drive, installing different versions. None of these didn't solve the issue first time and I'm sure they won't solve now either.

    What happens if I use unsynchronized wallet? I know I can keep mining, plotting etc. But will I be able to receive payments from pools? Can transfer Burst etc?

    Thank you for your help, in advance. Much appreciated.