ERROR 1014 Your Burst account's reward recipient couldn't be determined from upstream wallet nodes - please try again.



  • Hi,

    I plotted about 70TB using AccountID: BURST-L5FX-6FPJ-Z22J-33J8Z and the corresponding NumericAccountID: 2277133813220440000

    The resulting plot files look like this:
    2277133813220440000_0_7618560_7618560
    2277133813220440000_7618561_7618560_7618560
    2277133813220440000_15237122_7618560_7618560
    Etc....

    I deposited burst coins into my wallet.

    I selected pool.burstmining.club and and set it as my reward recipient, waited for 4+ confirmations (eventually 10+)

    With great anticipation I started mining, but got "ERROR 1014 Your Burst account's reward recipient couldn't be determined from upstream wallet nodes - please try again."

    I tried selecting a different pool: pool.burstcoin.space and set my reward recipient to its address. SAME ERROR.

    I then removed the SSD with my Windows installation, added a blank drive and re-installed Windows.

    Installed Qbundle_installer_1.9, logged in with my secret PassPhrase from the original AccountID, it logged my in fine and showed all my transactions.....but gave the same ERROR 1014 as before.

    I then tried to log in with two different Burst Coin addresses, thinking there must be something wrong with the original, but same ERROR 1014 as before.

    I have searched everywhere for a solution, and while I found a number of references to ERROR 1014, none provided a solution for me.

    SO, before I delete 70TB of Plots and start over, does anyone have anything to suggest that I can try to resolve this.

    Thanks


  • admin

    @miner9er said in ERROR 1014 Your Burst account's reward recipient couldn't be determined from upstream wallet nodes - please try again.:

    BURST-L5FX-6FPJ-Z22J-33J8Z

    The last four digits of your numeric account are wrong - the correct numeric is: 2277133813220445629

    Did you calc the nonces in Excel? I had it do the same thing to me. I really hate to tell you, but you need to replot.



  • Yup, looks like a rounding error in Excel

    Thank you very much @haitch for the help.

    At least I know why it wasn't working....replotting has commenced