Linux / Mintlinux Installation Core Wallet 1.3.6cg wiht Maria, pleas an how to



  • Hi,

    can some tell me in all steps howes to install Burst Core Wallet 1.3.6cg on Linux with maria.db. I failed several times on installing during trying the description of the POCConsortium. I need to make the installation manual because the automatic installation file doesn't work with Mintlinu (18.3).

    Actual im running Core Wallet 1.3.6cg with the how to of daWallet "Compile and run Burst Core Wallet 1.3.6cg on Linux (old H2 DB)" its running fine but maria should be a better option.

    An installer for Mintlinux would be fine or an how to step for step. In my cas i think the database installation maria and setting in the configuration file is the key. The wallet on its own is running but the database db with maria don't work for me.

    Thanks for help,

    BurnMe



  • So i solved my problem on my own:

    Here the how to for the new Wallet BRS 2.0.0

    https://www.burstforum.net/topic/8952/brs-2-0-0-wallet-installation-linux-with-maria-database-manual-installation