The PoC Consortium binary release of the new pool code.



  • Does anyone successfully run new PoC Consortium binary release of the new pool code? I'm unable to import the db - "ERROR 1067 (42000) at line 105: Invalid default value for 'created'"

    EDIT: to fix it you must change DATETIME with DATEDATE on line 109.

    But now my CPU do not support avx2 and sse4 and I'm unable to run this pool...

    {"level":"fatal","ts":1519694216.4426415,"caller":"pool/pool.go:87","msg":"avx2 and sse4 not available","stacktrace":"pool.NewPool\n\t/tmp/goburstpool/src/pool/pool.go:87\nmain.main\n\t/tmp/goburstpool/main.go:27\nruntime.main\n\t/usr/lib/go/src/runtime/proc.go:198"}