• Hi,

    I'm using Qbundle v1.9 | Burstcoin Wallet v1.3.6g


    HDD: 500GB 7200k WD (allocating 250GB to start)
    Processor: Xeon-W3580 3.33GHz
    RAM: 4GB (10600 u)/Need to upgrade (later)
    OS: Windows 10 Pro

    It is week 2 of trying to download the blockchain, which has been taking more than a week of attempts (e.g. straight download, different clients, download zip and place in home folder, popoff, start/stop services, install as a service, etc.)

    I need to know if this is normal and/or what I'm missing.


  • bumpbumpbumpbump

    BUmp BuMP

  • calling to @Quibus 😉

  • Trying Portable MariaDB now over H2:


  • Portable MariaDB with copy data didn't work. Tried to switch back to H2 with no copy then back to MariaDB, but wallet still will not start.

    Tried popoff 100, but that didn't work. Restarted app and Windows, not working.

  • Uninstalled and reinstalled with MariaDB, and now running pretty decent. Importing database now or will have to redownload everything in the blockchain :(, but will update.

  • After 10.5 hour import, it downloaded for another 24 hours or so before it was completely synced. Now, I'm solomining on a small 50GB to test this process.

    When do I know that the mining has found something or is done?

    When I try to set myself as the reward recipient, it doesn't work. I don't know which pool to join. How are plots managed with pools?