Reward assignment not working

  • I have upgraded to the latest revision of the software and converted my plots to POCC and when I try mining I get a warning that my reward assignment is set to the wrong pool recipient. I have spent 5 coins reset the assignment and fully reinstalled the software twice, but continue to get the error. After I reset the assignment both querying the reward assignment and the miner GUI (BlagoMiner_sse) both report the correct address, but once I start the miner, it warns me as soon as I have hit that the assignment is wrong and shows me an old address from another Pool I was at a month ago

  • are you using qbundle and is the wallet 2.2.1? Screen shots would help us as well.

  • Hi

    The wallet is 2.2.1.

    BURST miner, v1.170911_POC2
    Programming: dcct (Linux) & Blago (Windows)
    POC2 mod: Quibus & Johnny (5/2018)
    CPU support: SSE SSE2 SSE3
    AuthenticAMD AMD A6-3500 APU with Radeon(tm) HD Graphics [3 co
    RAM: 8192 Mb
    Pool address (ip
    Updater address (ip
    Using plots:

    My plots are all POC2 - new plots

    23:20:05 New block 502988, baseTarget 120710, netDiff 151811 Tb, POC2
    23:20:07 [16561960945085901000] found DL: 38606
    23:20:07 [16561960945085901000] sent DL: 38606 0d 10:43:26
    [ERROR 1004] Your Burst account's reward recipient (BURST-ZDKQ-BK92-67A5-DGENX)
    does not match pool's account (BURST-SPAC-EWWF-CRX2-78Z6Z)
    You need change reward assignment and wait 4 blocks (~16 minutes)
    23:20:12 Thread "E:\plot" @ 6.9 sec (33.7 MB/s) CPU 90.57%
    23:20:13 Thread "F:\plot" @ 7.5 sec (18.2 MB/s) CPU 49.19%
    23:20:14 Thread "D:\burst\plot1" @ 8.9 sec (34.4 MB/s) CPU 91.56%

  • btw - I was going to try out but it threw the same error

  • This post is deleted!

  • Did you change the the reward recipient through the wallet or through the web page for changing recipient?
    It would appear that you are still pointing to the burstnation burst4all pool, and there appears to be no reward recipient assignment changes on the block explorer looking at your address (although this could be a dymaxion thing)

    Mine shows the following for when I changed the reward recipient -
    Reward Recipient Assignment 12340918958792358241 0 Burst MBCG-4ERH-FVH5-2GTXB 2018-06-08 19:08:32

    If you have not already tried the webpage for changing, you could give it a go at

    Other than that, does your miner work if you point it back to the burst4all pool?

    Last post was deleted as I was trying to do it on my phone whilst out and about and it looked a mess

    Addition -
    Just tried out the web-link and it records the change of recipient and updates the blockchain accordingly after a couple of blocks, so it looks like your change request has not been processed through for some reason

  • I tried through the wallet - there seems to be two ways in the latest version (the old pop up window and another in-line control accessed by clicking a sprocket looking icon in the upper right of the app - neither method worked, and it actually took several attempts before it said the change was successful (it was not - the app lies...)
    I was unaware of the URL you listed above, I will try that and let you know what I get.

  • @olivercromwelle Had a look at the blockchain, and it appears to have accepted the change of reward recipient for you, and now shows that you are pointed towards SPAC-EWWF-CRX2-78Z6Z , which I will assume is where you want to be mining. It also shows the reward recipient change in the transaction history - Reward Recipient Assignment 9583489241485993178 0 Burst SPAC-EWWF-CRX2-78Z6Z 2018-06-20 08:56:37 - and you do not appear to have been charged for the previous attempts to change it, but a look at your wallet would be able to confirm that as you should see the transactions for the change listed.

    If you need to view your account on the block explorere, just click the link below and happy bursting

  • @olivercromwelle do it here in your wallet0_1529528776243_reward.PNG

  • it should work

  • I will try again - it didn't work the first time. Also I noticed that it is hanging trying to download the blockchain - says it's stuck on 6-17 and has been since then - Do I just have a bad install?

  • @olivercromwelle if your wallet not not up to date you will have to wait till it will download all transactions i would try to upload data from guru database it is faster0_1529591321927_block data.PNG

  • For the assignment to process you need a synced wallet, but after that the miner software does not need a local wallet for pool mining. It sounds like u have a corrupt database or your time and time zone is not set to auto in Windows. If your clock is off a little bit your wallet will not sync.

  • What is your wallet address so I can look it up and see if you are already assigned to the pool?