Error after plotting my last drive



  • Hello everyone, I was plotting my last external hard drive I have for now, and I get an error when I try to mine, the miner's still working but I'm sure something is wrong, here is an image:

    alt text

    I tried the PlotChecker, and it says that everything's fine, but when I run the miner after the checker, I still get the same errors.

    Thank you all 😃


    Edit: BTW I don't have any 0 bytes file in any of the plots folders, I have read something about that before, but It's not my case.



  • @Zeus Is self explanatory... In Drive I and in Drive K your plots are overlapped...
    You cannot began in any occupied nonce your plot files... You have to dele one of the drive plots?! Or the drive I or the drive K:

    Drive I
    acountid_110000001_7607040_26880

    Drive K (probably better this, less GB to replot xD)
    acountid_1100000001_1538240_27968
    acountid_1100000001_3680640_27262


  • admin

    @Zeus
    I seems like you moved plots from K:\ to drive I:\ and plotted again on K:.
    The Client tries to prevent overlapping by giving prefix numbers related to the drive letter to each plot.

    K is the 11th letter in the alphabet. Drive I:\ should have plots beginning with 9....

    I recommend you to delete the smaller plot on K:\ . Then change the drive letter from K:\ to J:\ or something not used yet and plot again.
    Optionally you can change the drive letter I:\ to K:\ to prevent overlapping in the future...



  • @gpedro NO! Dont say that! I was hopping not to have to restart this process again, well I think I will delete the I then, at least drive I was a lot faster, my drive K took forever! -.-'



  • Ok then I will restart again, I barelly can use my pc while doing this, it's hard to work lol, Thanks for your help @gpedro & @daWallet



  • @Zeus You can low the stagger and the threads used if you do it manualy through the wplotgenerator on the command line... in my pc runs smoothly that way and from the client you don't have the option to choose how much ram (stagger) to use



  • @gpedro Yeah, now I've set only 6 threads instead of 8 like that I can work without any trouble 😃