HDD wake up



  • What is this? Just happened right now for the first time... Should i be worried?
    alt text



  • @gpedro the hard drive after some time without use go to sleep automatically to save energy so the stop spinning, the miner wakes your HDD automatically to be able to read it



  • I had that from time to time too.
    Mostly happens when blocks takes longer than 6 minutes. Than my HDD was put to energy saving mode.
    If you are using Windows you can prevent the HDD from engery saving mode. There are 100 of tutorials out there. Just google them.



  • @zeus @b457 i'm using Windows... What's the difference between preventing enter in energy saving mode or not? I mean in reading or writing speed... Of course it will save more energy in energy saving mode



  • @gpedro btw if the HDD is sleeping the miner will take longer to start for that plot, so yes, it affects by a little the miner. Better to leave it running all the time, no sleep for those drives baha



  • @Zeus ok... i'm pretty sure i already see here in the forum some software to do what needs to be done?!





  • If you want disable "HDD, wakeup" - set "UseHDDWakeUp": false in miner's config

    "The Advanced Power Management feature (APM) present in virtually all modern hard disk drives is aimed to save energy and power consumption by regulating the performance of the hard disk drive. Power consumption is reduced by adjusting spin speeds and disabling internal components when not in use. Aggressive power saving settings allow the hard disk drive to stop its spindle motor and park heads more frequently, which allows saving as much energy as possible, but put stress on mechanics and leads to delays on drive reads caused by waiting the magnetic disks to spin up to the necessary speed. In other words saving energy is achieved by decreasing performance and to a certain extent shortens drive life.

    Many users have reported a problem with hard drive clicking, sometimes described as a repeating tick tick tick type of ticking sound, or a faint beep at random intervals. The click sound is usually caused by the drive parking its head. There are multiple causes for that, including power management and shock detection.The clicking sound occurs only when the drive is idle. Forcing the drive to be busy delays ticking. Launching programs that access the hard drive, such as indexing or defragmenting the drive, helps for a while. Of course there is always a better option. As clicking sounds are related to drive head parking it is possible to completely eliminate them by changing the Advanced Power Management (APM) settings and taking control over operation of hard disk."



  • @Blago sometimes my external drive clicks 4 or 5 times... I should disable then right?



  • @gpedro no. seems your hdd go to idle early than 6 minutes



  • @Blago That's exactly what my miner says... How did you guess? LOL i've installed NoSleepHD v2 and have it running but miner continues saying exactly the same



  • @gpedro miner just read structure of folder (file nemes) every 6 min from all drives



  • @Blago ah ok so this is happening because i'm not mining xD