Changing reward assignment on non listed pool All-in-one Wallet



  • This is a small guide on reward assignment with the All-in-One client (wallet) for any Burstcoin pool you want to mine on.

    0_1470511828142_2.PNG

    Open your wallet and click on start mining. You look under "Choose pool" and you don't see where you want to mine. Leave blank for now.

    0_1470512259276_3.PNG

    Ok lets say you want to mine at my site http://burstpool.ddns.net:8080/ then you copy burstpool.ddns.net and paste it in that empty box on the drop down menu "Choose pool". Click Change then you see something like this. EDITED

    0_1470512745580_4.PNG

    Ok here is the tricky part! The address written on the pop up is not a wallet address. So press ok then copy and paste my pools wallet address BURST-JGBV-U7YK-SWHM-4P4QS at Recipient - Burst address of pool . Add your phasphrase in the box above assignment address. Press submit! EDITED

    0_1470512947564_5.PNG

    This what you are suppose to see but if you dont ask someone for help!

    0_1470513300310_7.PNG

    Next open up your local wallet and wait till you have 4 confirms! Normally 0 is also a number so 3 confirms show should work.

    0_1470515633450_Screenshot_2016-08-06-19-07-14.png

    Wow I have a big cell phone lol

    Ok on local wallet then click on start mining. Chose the mining option for your miner. This is what you should see! EDITED

    0_1470592102634_edit.PNG

    If everything went well then you are mining! If you want to use a stand alone miner then Go here to download Blago latest miner https://github.com/Blagodarenko/miner-burst/releases
    for a gpu miner https://github.com/de-luxe/burstcoin-jminer/releases EDITED

    In order to mine with a stand alone miner you have to prepare the conf file. It should look something like this.

    {
    "Mode" : "pool",

    "Server" : "burstpool.ddns.net",
    "Port": 8124,

    "UpdaterAddr" : "burstpool.ddns.net",
    "UpdaterPort": "8124",

    "InfoAddr" : "burstpool.ddns.net",
    "InfoPort": "8124",

    "EnableProxy": false,
    "ProxyPort": 8126,

    "Paths":["C:\plots","D:\plots","E:\plots","F:\plots","G:\plots","H:\plots","I:\plots","J:\plots","K:\plots","L:\plots","M:\plots","N:\plots"],
    "CacheSize" : 40000,

    "ShowMsg" : false,
    "ShowUpdates" : false,

    "Debug": true,
    "UseHDDWakeUp": true,

    "SendBestOnly": true,
    "TargetDeadline": 4000000,

    "UseFastRcv" : false,
    "SendInterval": 100,
    "UpdateInterval": 950,

    "UseLog" : true,
    "ShowWinner" : false,
    "UseBoost" : false,

    "WinSizeX": 76,
    "WinSizeY": 60
    }

    Save then start the miner! Happy mining!


  • admin

    @tross Without the Port number in the address the Win Client override should actually work... Check it out!



  • @daWallet I thought it should work too. I will try again!



  • @daWallet Ooops you were right. Add only burstpool.ddns.net port 8124 is automatically set!



  • @tross This guide was edited !



  • @tross Hey man. I am mining with the stand alone blago wallet and I get the error msg : Passphrase does not match reward recipient, [email protected]:1

    What should I change ?



  • @CoinBuster you need to change reward assignment to the pool you want to mine. Then wait 4 confirms!